
DNA Analyst Training 
     Laboratory Training Manual 
 
Protocol 3.11 
Quantifiler Quantitation Procedure 

This laboratory protocol (or part thereof) has been provided as an example of a laboratory SOP, 
courtesy of the National Forensic Science Technology Center.  It has been included for training 
and example purposes only. 



INTRODUCTION 
 

The Quantifiler™ Human DNA Quantification kit contains the necessary reagents 
to quantify the total amount of amplifiable human and higher primate DNA within 
a sample.  The kit is designed and optimized for use with the ABI PRISM® 7000 
Sequence Detection System and the SDS Software v1.0.   
 
The DNA quantification assay combines two 5′ nuclease assays: a target-specific 
human DNA assay (see Figure 1), and an internal PCR control (IPC) assay.  The 
target-specific assay for human DNA quantification consists of two 5′ primers, a 
forward and reverse primer, and one TaqMan® minor groove binder (MGB) 
probe.  The 5′ end of the probe is linked with the reporter dye FAM™ for 
detecting the amplified sequence; VIC™ dye is substituted in the IPC assay as 
the reporter dye.  The IPC sequence is synthetic.  The 3′ end of the probe for 
both assays contains the non-fluorescent quencher (NFQ) along with the MGB.   
 
Characteristics of the target region are: 

• Gene Target:  Human Telomerase reverse transcriptase gene (hTERT) 
• Location:  5p15.33 
• Amplicon Length:  62 bases 
• Region Amplified: Nontranslated region (intron) 
• Single-copy diploid target 

5′ Nuclease Assay Components  

                                                   

 

 
Figure 1. Graphic from the Quantifiler™ Kits-Quantifiler™ Human DNA Quantification Kit 
and Quantifiler™ Y Human Male DNA Quantification Kit.   
Applied Biosystems User’s Manual 
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The gene target is amplified throughout 40 cycles of PCR on the ABI PRISM® 
7000, where real-time capture (CCD camera) of fluorescence (reporter dye) 
occurs during amplification. (Due to excitement by the tungsten-halogen lamp).  
 
Software (SDS v1.0) analyzes raw run data collected during the PCR run, which 
consists of the spectral data between 500 nm to 660 nm.  During multicomponent 
transformation, the SDS software uses algorithms to determine the contribution 
of each dye.  FAM™ and VIC™ reporter dyes are then plotted as normalized 
reporter (Rn) signal versus cycle number in a graphical format (see Figure 2).  
The normalization of the fluorescent signal is accomplished by dividing out the 
background component (passive reference dye ROX) included in the master mix.   
 
As fluorescent signal increases due to amplification of the target sequence, a 
pre-set threshold is reached (noise threshold).  The cycle number indicates the 
quantity of DNA.  The standard curve enables the software to translate the cycle 
number at which the signal crosses the threshold (0.2) into DNA concentrations.  
The lower the number of cycles required to reach the threshold, the higher the 
template copy number to start.  If no DNA is present, a result of UNDET. is 
displayed in the CT column of the results table. 

 

Amplification Plot 

 
Figure 2: Graphic from the Applied Biosystems Quantifiler™ Kits-Quantifiler™ Human 
DNA Quantification Kit and Quantifiler™ Y Human Male DNA Quantification Kit.   
Applied Biosystems Users Manual 
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The Quantifiler™ kit assay can detect <23 pg/µL of human genomic DNA in 
samples.  For samples loaded at 1 µl per reaction, this concentration 
corresponds to <13 copies of the Quantifiler™ Human target DNA. 
 
 

SAFETY CONSIDERATIONS 
 

Refer to the Laboratory Safety Manual(s) 
 
 
PREPARATIONS 

 
Quantifiler™ Human DNA (included in kit) 
 
Quantifiler™ Human Primer Mix (included in kit) 
 
Quantifiler™ PCR Reaction Mix (included in kit) 
 
TE -4 (10 mM Tris-HCl, 0.1 mM EDTA, pH 8.0) 
 

1. 10 ml 1 M Tris-HCl, pH 8.0 
2. 0.2 ml 0.5 M EDTA 
3. 990 ml DI water 
4. Dispense in 50 ml aliquots.  Autoclave.   
5. Store at room temperature or at 2° to 8°C.   

Expiration date one year. 
 
 

INSTRUMENTATION 
• ABI Prism® 7000 
• Centrifuge 
• Pipettes  
• Vortex 

 
 
MINIMUM STANDARDS & CONTROLS 

• Positive extraction control  
• Extraction blank – contains reagents only 
• Negative check sample (1-2 µl of TE buffer)  
• Positive check sample (1-2 µl of 9947A or 9948) 
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PROCEDURE OR ANALYSIS 
 
Quantifiler™ Set-up 
 
Pre-Amplification 

1. Prepare the DNA quantitation standards using the dilution series shown in the 
table below.  These concentrations and dilution ratios should be maintained as 
shown, but depending on the size of the run (the number of samples), the 
volumes may change. 

 
A. Label eight microcentrifuge tube 
 
B. Dispense the required amount of TE buffer to each tube. 
 
C. Prepare Standard 1: 

 
1) Vortex the Quantifiler™ Human DNA Standard 3-5 seconds. 

2) Using a new pipette tip, add the calculated amount of Quantifiler™ 
Human DNA Standard to the tube for Std 1 (see Figure 3). 

3) Vortex the dilution briefly, touch-spin the tube if necessary after vortexing. 
 

D. Prepare subsequent standards: 
 

1) Using a new pipette tip for each standard, add the calculated amount of 
the previously prepared standard in the series to the next standard. 

 
2) Vortex.  Centrifuge as necessary. 

 
E. Continue until all standards represented in the table are complete. 
 
F. The diluted standards have been shown to be stable for over 30 days when 

stored at 2° to 8°C without glycogen. 
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Table: Quantitation Standards Dilution Series 

 
Graphic from the Quantifiler™ Kits-Quantifiler™ Human DNA Quantification Kit and Quantifiler™ Y 
Human Male DNA Quantification Kit:   
Applied Biosystems Users Manual 

 
G. Prepare the master mix to be included in all reaction tubes. 
 

1) Calculate the volume of each component needed to prepare the total 
number of reactions to be performed, using the following table.  Add 2 
additional reactions to account for the volume loss that occurs during 
reagent transfers. 

 Figure 4: Quantifiler™ Master Mix 

Component Volume per Reaction 
(µL) 

Quantifiler™ Human Primer Mix 10.5 
Quantifiler™ PCR Reaction Mix 12.5 

 

2) Prepare the reagents: 
 

a) Thaw the primer mix completely and then vortex completely for 3-
5 seconds.  Centrifuge briefly. 
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b) Swirl the Quantifiler™ PCR Reaction Mix gently before using.  Do 
not vortex it.  

 
3) Pipette the required volumes of each component into an appropriately 

sized tube.  If the final volume of Master Mix is too large to fit into the 
tube, divide the volume between two tubes.   

 
4) Vortex the PCR master mix 3-5 seconds, then centrifuge briefly. 

 
H. Dispense 23.0 µl of the PCR master mix into each reaction well.  *When 

using a 96 well reaction plate it should be placed in a splash free support 
base for loading of master mix and samples with the bar code on the front of 
the plate facing you.  Prior to transporting the plate for quantitation the base 
may be removed, but do not touch or handle the bottom of the reaction plate.  
If the base is brought into the post-amplification room a bleach wash will be 
necessary before removing it to storage outside the post-amplification room. 

 
I. Standards must be run in duplicate for each assay.   

 
1) A minimum of one standard data point from each standard DNA 

concentration should be used to produce the curve.  The CT values of the 
standard data points used in the generation of the standard curve should 
be evaluated to assess the accuracy of the quantitation method 
(reference the following Table III.B-3).   

 
2) The removal of both data points for a particular concentration on the 

standard curve must be appropriately noted in the file.  Samples should 
be interpreted with caution when a complete set of data points are not 
available for interpretation.   

 
3) The standard DNA CT values should be reviewed for each run for 

deviations from the expected values.  The positive check sample utilized 
on each run can be used to detect problems.  More than a one cycle 
deviation from the expected values for the standards will severely affect 
the accuracy of the quantitation results, and this fact needs to be 
considered when determining proper template input for amplification set-
up.   

 

J. In addition to the DNA Standards a negative check sample (1-2 µl of TE 
buffer) and a positive check sample (1-2 µl of 9947A or 9948) should be 
utilized on each run.  Reference data interpretation section for interpretation 
of these samples. 

 
K. Add 1-2 µl of sample to the appropriate sample wells.  A 1/10 dilution in 

addition to a neat sample may be used, and is encouraged, when inhibition is 
likely or suspected based on the sample history.  
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L. Seal the reaction plate with the Optical Adhesive Cover.   
 

1) Peel the white backing from the clear adhesive film. 
 
2) Lay the adhesive cover on the plate ensuring all wells are completely 

covered.   
 
3) Using the flat edge of the rubber plate sealer start at one end of the plate 

and smooth the cover making sure there are no creases.   
 
4) Then, using the flat edge of the rubber plate sealer against the perforated 

edge of the adhesive cover, carefully tear the white handles of the cover 
from the plate for each side.   

 
5) Finally, use the rounded edge of the rubber plate sealer to seal each well 

individually.  One approach to seal each well individually is to start on the 
outside and go around the wells (square in the plate); then, go from left to 
right to seal between each row horizontally; lastly, rub the edge from top 
to bottom to seal between each column.  If any plastic remnants remain 
on the top of the adhesive cover from the rubber plate sealer, use a 
Kimwipe and gently wipe off the top of the plate. 

 
M. Centrifuge the plate at 3,000 rpm for about 20 seconds in a tabletop 

centrifuge with plate holders to remove any bubbles.  Optionally, the plate 
may be gently tapped on the counter to remove bubbles if present.   

 
N. Transport the reaction plate to the 7000 instrument in the post-amplification 

room.  Before loading the plate in the instrument, place the compression pad 
over the Optical Adhesive Cover with the gray side down and the brown side 
up and with the holes positioned directly over the reaction wells.   

 
O. Load the plate in the instrument with the bar code on the reaction plate facing 

out, or so Well A1 is in the upper left corner and the notched corner is in the 
upper right corner.  Ensure the precision plate is on the block prior to loading 
your plate, and that upon completion of quantitation the precision plate 
remains on the instrument’s thermal cycler block.  

 
1) To load the plate on the instrument lift the handle at the bottom of the 

door on the front of the instrument until the door is raised completely.  
Gently push the carriage back until it stops and locks into place. 

 
2) Position the plate as described above. 
 
3) Gently push then release the carriage to unlatch it.  The carriage 

automatically slides forward into position over the sample plate.  
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4) After the door moves to the front, pull the handle down into place to close 

the cover.  The door front should be flush with the instrument.  If the door 
is set back it is NOT positioned correctly!   

 
P. Start the SDS software by double clicking on the program shortcut found on 

the computer desktop, and create a plate document. 
 

1) Select File > New from the SDS program.  The following window opens: 
 
2) From the Template drop-down select the human Quantifiler™ template 

(HQ Template) for casework. 
 
3) Select each sample well that will be used, and select View > Well 

Inspector.  Name your samples.  Leave the task as “unknown.”  No 
quantity can be filled out. 

 
4) When all samples are labeled select File > Save As and complete the 

Save As dialog box (save as a .sds file).  Save to your individual folder on 
the computer where all your runs will be stored.   

 
5) Select the “Instrument” tab and select “Start.”  

 
Q. Discard the reaction plate upon completion of quantitation and turn off the 

instrument.   
 

Plate Document Analysis 
 

1. Each run requires analysis using several parameters.  The run should be 
analyzed after it is complete, and reanalyzed after any changes are made to the 
plate document (such as to sample names, or if you omit a sample or standard 
well from analysis). 

 
2. Analysis > Analyze 

Alternately, you can push the green analysis triangle button at the top of the page 
as shown by the following screen capture. If the Green Triangle button is grayed 
out, the plate has been analyzed.  To reanalyze a change must be made to the 
document and at that point the analyze function will become active. 

 
3. Checking Analysis Settings 

 
A. The validity of the DNA quantitation results requires the correct analysis 

settings.  
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B. Start the SDS software as described previously. 
 

C. Select File > Open. 
 

D. Locate the plate document for the assay run of interest; select and open it. 
 

E. Select Analysis > Analysis Settings.  Alternately, there is a button adjacent to 
the Analyze button at the top of the software, to the right of the Analyze 
triangle button, which is a smaller green triangle that will open analysis 
settings.  Ensure the following parameters are set as show below.  These 
settings are default settings as part of the validated v1.0 software program, 
and are part of the plate document template and should not be changed.  

 
F. Click “OK and Reanalyze.” 

 
4. Examining the Standard Curve 
 

A. Upon analysis of the plate document, following completion of the qPCR 
process, the standard curve should be examined to evaluate the quality of the 
results.   

 
B. The standard curve is a graph of the CT (the cycle at which detectable 

fluorescence passes the preset threshold) of quantification standard reactions 
plotted against the starting quantity of the standards.  The software calculates 
the regression line by calculating the best fit with the quantification standard 
data points.  The regression line formula has the form: 

 
1) CT = m [log(Qty)] + b  
 
2) Where m is the slope, which indicates the PCR amplification efficiency for 

the assay, b is the y-intercept, and Qty is the starting DNA quantity.   
 

a) R2 Value – Measures the closeness of fit between the standard 
curve regression line and the individual CT data points of 
quantification standard reactions.  A value of 1.00 indicates a 
perfect fit between the regression line and the data points.   

 
b) An R2 value ≥ 0.99 indicates a close fit between the standard 

curve regression line and the individual CT data points of 
quantification standard reactions.   
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c) If the R2 value is < 0.98 check the following: 
 

i. Quantity values entered for quantification standards in the 
Well Inspector during plate document setup are correct. 

ii. The serial dilutions were performed correctly for the 
quantification standards. 

iii. Standards were loaded correctly into their respective wells; 
standards were not incorrectly arranged on the plate. 

iv. *If one of the two standard data points performed in 
duplicate is acceptable, omit the outlier and reanalyze.  
Check the new regression line coefficients.  

 
d) It is possible to obtain a passable R2 value from standard data 

points that are not accurate.  For example, if you incorrectly added 
too much or too little standard DNA based on your dilution series 
to start but correctly followed the series to completion you would 
obtain an R2 value that passes specification.  However, all 
samples would give a quantitation value that is arbitrarily low or 
high.  This emphasizes the importance of reviewing the positive 
quantitation control (data interpretation section) for expected 
results, and more importantly reviewing the standard DNA CT 
data for results within the expected range.   
 

3) Slope – The slope is a regression line coefficient.  It represents the PCR 
amplification efficiency for the assay.  A slope of -3.3 indicates 100% 
efficiency.   
 

a) The typical slope range for Quantifiler™ Human is -2.9 to -3.3.  
The average slope is -3.1.   

 
b) A slope that falls below -2.9 should be examined with caution; the 

accuracy of the results cannot be guaranteed. Review the 
standard DNA CT data in combination with the positive DNA 
quantitation control for troubleshooting. 

 
4) The Y-intercept indicates the expected CT value for a sample of 1 ng/µl. 
 
5) When the standard curve is determined to be acceptable, print a copy for 

the case file. 
 

5. The run is saved in the analyst’s folder on the hard drive. 
 

A. To arrange the data in Excel format, go to Export Results and save as a .csv 
(comma separated value) file. 
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B. This will show as Xa and can be opened with Excel. 
 
C. Save as a .xel file in the analyst’s folder on the hard drive and, if desired, on 

the thumb drive. 
 
D. Arrange the cells in the Excel spreadsheet for inclusion in the case file. 

 
6. Using the Internal PCR Control System 

 
A. The purpose of the Internal PCR Control (IPC) system is to allow the user to 

distinguish between true negative sample results and reactions that may be 
affected by: 

 
1) The presence of PCR inhibitors 
2) Assay setup 
3) A chemistry or instrument failure 

 
B. The following table (Figure 5) is designed to assist in the interpretation of IPC 

results: 

Figure 5: Interpreting IPC Amplification Results 
Quantifiler™ Human 

Sample IPC (VIC™ Dye) Interpretation 

No Amplification Amplification True negative 

No Amplification No Amplification Invalid result 
Amplification 

(low CT and high ΔRn) No Amplification Disregard IPC result 
Amplification 

(high CT and low ΔRn) No Amplification Partial PCR inhibition 
 
Note: Positive amplification is when the CT value for the detector is <40.  A large 
range of cycle threshold values is possible, but due to the fixed concentration of the 
IPC well to well, the cycle threshold value for the IPC should range from 20-30, 
with a more typical range of 26-30.   

 
7. Interpreting the negative check sample and extraction reagent blanks: 

 
A. As part of the Human Quantifiler™ qPCR procedure a negative check sample 

should be utilized consisting of 23.0 µl of master mix and 1-2 µl of TE buffer.  
In addition, the extraction reagent blanks should be quantified by the 
Quantifiler™ method. 

 
B. Unexpected results are other than the UNDET. result. 
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1) Look at the component curve for the negative check sample or reagent 
blank.  Check to see if the result is due to scatter.  This will show as a 
jagged curve.  Document in the case file. 

 
C. If the curve is smooth and the negative check sample and all extraction 

blanks give a result other than UNDET., it may be necessary to repeat the 
Quantifiler™ assay.  This may indicate a contaminated reagent or work area.  
Take appropriate actions prior to repeating the procedure. 

 
D. Since the target DNA sequence for Quantifiler™ is smaller than that for 

Profiler Plus and Cofiler™, a positive result in the Quantifiler™ assay may not 
affect the STR results.  Evaluate the amplification negative control and any 
reagent blanks after Profiler Plus and Cofiler™ results are available.  If still 
positive, the DNA Technical Leader must be informed and proper 
documentation must be included in the case file. 

 
E. For extraction reagent blanks, it may be necessary to repeat the extraction for 

the samples that were extracted with that blank. 
 

8. Interpreting the Quantitation Positive Check Sample: 
 
A. The DNA positive check sample is a first line check of the Quantifiler™ plate 

results.  Examining the range of expected CT results from the DNA standard 
data, ±3 standard deviations for each DNA standard indicates an expected 
range of 0.06 – 0.18 for the positive check sample (9947A or 007).  DNA 
concentrations for the check sample can vary by lot number, and express 
variation due to storage and shipping conditions.  The check sample is 
employed as an additional measure to increase the confidence of the qPCR 
quantitation methodology, and as an alert point for the possibility of potential 
problems in the process. 

 
B. If the check sample falls out of range (0.06-0.18), troubleshoot the result. 

 
1) Check the CT values for the standards.  If they are consistently on the 

high or low end of the range, this indicates the concentration of the 
standards may be low or high respectively.  Adjust the amount of sample 
DNA to be amplified accordingly 

 
2) This may be a one well pipetting error affecting just the check sample. 

 
3) Document in the case file. 
 
4) It may be necessary to repeat the Quantifiler™ run. 

 
9. Assessing DNA Quantity for qPCR run Human Quantifiler™ Samples 
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A. Stochastic Effects: The statistical effect of sampling low-copy DNA (<23 

pg/µL), may cause significant variability in assay results.  Due to the 
variability of results, e.g., allelic drop-out or drop-in, when working with Low 
Copy Number DNA, such as often obtained from contact swabbing, samples 
with low level alleles should be amplified in duplicate for analysis.  When 
quantification results are obtained that are less than or equal to 0.01 ng/µL 
(0.05 ng of STR input DNA), low level alleles are possible and samples 
should be amplified in duplicate and each amplification used in the complete 
interpretation of the sample profile (reference data interpretation section). 

 
B. After viewing the results and assessing the quality of the results, the user 

should determine whether sufficient DNA is present to proceed with STR 
analysis.  Except for extraction blanks, samples that give no DNA quantity, 
displayed as UNDET. in the applicable sample row of the CT column of the 
results table, need not be processed for STR analysis (analyst’s discretion).  
All samples giving a DNA result will be processed for STR analysis.  Samples 
that require greater than a 1/100 dilution should be re-quantitated. 

 
C. Validity: The detection and quantification of low-copy DNA samples with the 

Quantifiler™ kit is valid.  However, the amount of DNA present in the sample 
may be below the working range of Profiler Plus and Cofiler ™ genotyping 
method. 

 
D. If the results from the Quantifiler™ kit reactions indicate that insufficient DNA 

is present to obtain complete results in the Profiler Plus and Cofiler ™ assay 
(<0.01 ng/µl), the analyst may decide to do one of the following, or a 
combination, at the analyst’s discretion: 

 
1) Perform additional extraction; repeat quantification. 
 
2) Concentrate the extracted DNA sample; repeat quantification. 
 
3) Continue processing of the sample for possible partial probative results. 

 
Troubleshooting Amplification Plots 
 

1. Due to the small fragment size of the amplified DNA region utilized by the 
Quantifiler™ Human Kit, it is possible to obtain good qPCR quantitation results 
but no STR profile at the larger fragment locations (e.g., D18 or the larger alleles 
at FGA).  When observed, this notation should be made in the case file as to the 
possible cause of the partial profile in consideration of the case and the history of 
the sample. 
 

 pdi_lab_pro_3.11.pdf President's DNA Initiative - DNA Analyst Training Page 13 of 14



2. See the table from the Quantifiler™ User Manual (5-4) (See Appendix H) for 
some problems that may potentially be encountered when reviewing amplification 
plots, and the recommended actions.  For additional information, or to reference 
the attached graphs, see the Quantifiler™ User’s Manual.  For the procedure to 
change the lamp, if that is the diagnosed problem, reference the 7000 Instrument 
User’s Manual. 

 
Maintenance of the ABI Prism® 7000 
 

1. An important part of obtaining consistently reliable and valid quantitation results 
using the ABI Prism® 7000 is monitoring the performance of the system as it is 
used, combined with scheduled maintenance.  The following are the minimum 
requirements to keep the system running smoothly, but may be performed more 
often as needed during the monitoring of performance during quantitation runs.   

 
2. Clean the sample wells (10% bleach + 95% EtOH) as needed. 
 
3. Check the background monthly from the component view of the results tab 

assessing the ROX dye (Green plot) using the sample well 1H; run background 
plate every 6 months. 

 
A. If ROX is significantly above 2000 RFUs for any well as you review your data, 

a background plate should be run sooner than 6 months. 
 
B. If ROX falls below 400 RFUs from the initial reading of sample well 1H the 

bulb should be considered for replacement.  
 

4. Run the pure dye calibration once per year. 
 
5. Verify regions of interest (ROI’s) yearly. 
 
6. Run the RnaseP verification once per year. 
 
7. Verify the thermal cycler once per year. 

 
Note: All electronic .sds files used for casework will be backed up, at a minimum, 
monthly via CD or server.   
 
 
Return to Laboratory Training Manual User Guide 
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